Opera Software
  1. Barre degli Strumenti
  2. Menu
  3. Pannelli
  4. Accesso Rapido
  5. Segnalibri
  6. Widget
  7. Note
  8. Blocco dei Contenuti
  9. Protezione Anti-Frode
  10. BitTorrent
  11. Modalità di Visualizzazione
  12. Strumenti per gli Sviluppatori
  13. Preferenze
  14. Preferenze Avanzate
  15. Skin
  16. Scorciatoie da tastiera
  17. Utilizzo del mouse
  18. Interfaccia vocale
  19. E-mail e News
  20. Feed
  21. Chat
  22. Finestre di dialogo
  23. Backup di Opera

Menu

Premere Pag Giù e Pag Su per spostarsi fra le diapositive

Tutte le funzionalità più importanti di Opera sono raggiungibili dal menu principale. Inoltre, quasi ogni elemento dell'interfaccia di Opera dispone di un menu contestuale raggiungibile cliccandovi sopra col tasto destro del mouse.

Menu principale

Nell'impostazione predefinita, il menu principale ospita le seguenti voci:

Se si creano degli account, attivando in tal modo i vari client integrati di Opera (email, news, chat, newsfeed), si rendono disponibili i relativi sottomenu. In Preferenze Avanzate per la Navigazione è anche possibile attivare il sottomenu Finestre.

Menu contestuali

I menu contestuali compaiono quando si clicca col tasto destro su vari elementi sia dell'interfaccia utente che delle pagine Web. Al loro interno, sono disponibili diverse opzioni relative all'elemento scelto.

Menu Pagina

Il menu Pagina viene visualizzato quando si clicca col tasto destro in una pagina Web in un punto in cui non sono presenti link, immagini o moduli.

Opzioni degne di nota sono:

Aggiorna ogni »
Per tenere sotto controllo una pagina aggiornandola di frequente
Invia il link per posta
Per creare un messaggio e-mail contenente l'indirizzo della pagina corrente
Sorgenti
Per visualizzare il codice sorgente della pagina corrente
Convalida
Per convalidare il codice sorgente della pagina utilizzando un apposito servizio on-line

Menu Testo

Il menu contestuale per il testo selezionato contiene numerose opzioni molto utili.

Menu Link

Il menu Link, visualizzato quando si clicca col tasto destro su un link, permette di selezionare come aprire o salvare il documento collegato al link o l'indirizzo del link stesso. Provare in questo punto

Menu Immagine

Il menu Immagine viene visualizzato quando si clicca col tasto destro su un'immagine. Al suo interno, sono disponibili opzioni per aprire, copiare e salvare l'immagine. Selezionando "Proprietà dell'immagine", inoltre, è possibile ottenere tutte le informazioni disponibili (metadata) sulla stessa.

Quando si clicca un'immagine che fa da link, il menu contestuale visualizzato contiene le voci di entrambi i menu Immagine e Link.

Menu Posta

Il menu "Posta" viene visualizzato quando si clicca col tasto destro su un link "mailto:" (ovvero un indirizzo e-mail). Il menu consente di copiare, salvare o utilizzare l'indirizzo e-mail collegato. Cliccare qui per provare

Quando si clicca un'immagine che fa da link a un indirizzo di posta elettronica, il menu contestuale visualizzato contiene le voci di entrambi i menu Immagine e Posta.

Menu Modulo

Il menu Modulo viene visualizzato quando si clicca col tasto destro nel campo di un modulo. Il menu contiene alcune opzioni per la modifica del testo (taglia, copia, incolla) e permette inoltre di inserire le informazioni personali prelevate dalla scheda Wand nelle Preferenze e dalle note. Selezionando "Controllo ortografico" è anche possibile controllare l'ortografia del contenuto del campo evidenziato.

Menu Stile

I fogli di stile inclusi nell'installazione predefinita di Opera possono migliorare la leggibilità di una pagina, permettere un più semplice debug del codice HTML e modificare drasticamente l'aspetto dei siti visitati.

  1. Cliccare sul tasto Modalità Autore/Utente nella barra di visualizzazione per passare in modalità Utente
  2. Aprire l'elenco a discesa del tasto e selezionare lo stile desiderato

Suggerimento: È possibile aggiungere altri fogli di stile e configurare le modalità autore e utente nella sezione Preferenze, Contenuti.

Ulteriori informazioni sui fogli di stile

Preferenze veloci

Nel menu Preferenze veloci sono disponibili le impostazioni più comunemente usate in Opera.

È possibile accedere in qualsiasi momento a questo menu premendo F12 o selezionando Preferenze veloci dal menu Strumenti.

Suggerimento: Per accedere a molte più opzioni, aprire la finestra Preferenze (premendo Ctrl+F12).