Opera Software
  1. Barras de Herramientas
  2. Menús
  3. Paneles
  4. Marcado Rápido
  5. Marcadores
  6. Widgets
  7. Notas
  8. Bloqueo de contenidos
  9. Protección Anti-fraude
  10. BitTorrent
  11. Modos de pantalla
  12. Herramientas de desarrollo
  13. Opciones
  14. Opciones avanzadas
  15. Decorados
  16. Atajos de teclado
  17. Uso del ratón
  18. Correo electrónico y noticias
  19. Fuentes de noticias
  20. Chat
  21. Cuadros de diálogo
  22. Copias de Seguridad en Opera

Menús

Pulsar Av Pág y Re Pág para cambiar diapositivas

Las principales funciones de Opera se encuentran en el menú principal y a casi todos los elementos del navegador se les puede hacer clic con el botón derecho para que aparezca un menú con más opciones.

Menú principal

En su configuración predeterminada el menú principal contiene los siguientes elementos:

A medida que se crean cuentas y se activan diversas porciones de los clientes de mensajería de Opera, los elementos de menú correspondientes se hacen disponibles. En las opciones de navegación, se añadirá un menú Ventana al menú principal.

Menús de Contexto

Los menús de contexto aparecen cuando se hace clic con el botón derecho sobre varios elementos, en el navegador o en una página Web.

Menú Página

El menú Página aparece cuando se hace clic con el botón derecho sobre una parte de la página Web donde no haya enlaces, imágenes o formularios.

Algunas opciones interesantes:

Recargar cada »
Recarga la página en un intervalo determinado
Enviar enlace por correo
Crea un correo electrónico sobre la página actual
Código fuente
Muestra el código fuente del documento actual
Validar
Valida el código fuente del documento actual (servicio en línea)

Menú de textos

El menú de contexto para texto seleccionado contiene algunas opciones muy útiles.

Menú de enlaces

El menú Enlace aparece cuando se hace clic con el botón derecho en un enlace y permite abrir o guardar el documento o dirección enlazada. Enlace de prueba

Menú de imágenes

El menú Imagen aparece cuando se hace clic con el botón derecho sobre una imagen y contiene opciones varias para abrir, copiar o guardar la imagen. Se elige "Propiedades de la imagen" para acceder a los metadatos de la imagen seleccionada.

Cuando se hace clic sobre una imagen que contiene un enlace, aparece un menú que combina elementos de los menús de enlace y los de la imagen.

Menú Enviar a

El menú "enviar a:" aparece cuando se hace clic con el botón derecho sobre un enlace "mailto:" y permite copiar, guardar o usar la dirección de correo enlazada. Enlace de prueba

Cuando se hace clic sobre una imagen que contiene una dirección de correo, aparece un menú que combina elementos de los menús de imagen y "mailto:".

Menú Formulario

El menú Formulario aparece cuando se hace clic con el botón derecho dentro de un campo de formulario. Dispone de opciones de editar texto y la opción de insertar información personal de preferencias de Varita y notas. Se elige "Comprobar ortografía" para corregir la ortografía de todo el contenido del campo de formulario actual.

Menú Estilo

Las hojas de estilo de usuario instaladas con Opera permiten mejorar la legibilidad, revisar el código y cambiar drásticamente el aspecto de las páginas Web.

  1. Se hace clic sobre el botón modo Autor/Usuario en la barra de vistas para activar/desactivar el modo de usuario.
  2. Se hace clic sobre la flecha del botón para elegir el estilo de la lista desplegable.

Sugerencia: Se pueden añadir hojas de estilo personalizadas y configurar los modos de Autor y Usuario en las Opciones de contenido.

Para saber más sobre hojas de estilo de usuario

Opciones más a mano

Los ajustes más útiles se pueden encontrar en el menú "Opciones más a mano".

En cualquier momento puede acceder a este menú pulsando F12 o seleccionando Opciones más a mano en el menú Herramientas.

Sugerencia: Se abren las Opciones de Opera (pulsar Ctrl+F12) para disponer de más ajustes.